This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Dominique Dominique 3 weeks, 6 days ago.

  • Author
    Posts
  • #9318
    Profile photo of anthony
    anthony
    Moderator

    Dernière ligne droite pour la sortie de la prochaine version stable! Il reste le tracking à stabiliser. Cela passe par la refonte du service Servo qui a besoin d un peu d organisation et de nettoyage.

    http://myrobotlab.org/content/servo-attention

  • #9320
    Profile photo of Dominique
    Dominique
    Participant

    J’ai hâte !

    Surtout, post les modif qui seront faites sur les commandes existantes.

  • #9325
    Profile photo of lecagnois
    lecagnois
    Participant

    j attends la rentrée pour tester tout ça
    Chapeau et merci Anthony tu as le courage de travailler l’été.

  • #9329
    Profile photo of Bruno.Ash
    Bruno.Ash
    Participant

    Salut Anthony,
    Dès retour de vacances, je teste et te ferai des retours.
    Merci pour ton investissement sans faille… ;-)

  • #9330
    Profile photo of anthony
    anthony
    Moderator

    Free InMoovers never get rest() !

    Mais là, c’est sardinade avant retour à la maison

  • #9339
    Profile photo of laurent
    laurent
    Participant

    Bonjour, a tous y’aura t’il un lien, ou une petite procédure pour cette nouvelle version? et reste t’il des sardines ?

  • #9341
    Profile photo of anthony
    anthony
    Moderator

    Coucou , la version n’est pas encore sortie, les développements sont actuellement bloqués pour se concentrer sur la correction de bug et les test de l’existant. C’est en fait la version beta que l’on utilise tous les jours, et qui continue a évoluer quasiment tous les jours. En attendant donc la sortie officielle et la documentation qui va bien ! C’est en bonne voie.

  • #9351
    Profile photo of Dominique
    Dominique
    Participant

    @Anthony,

    Si tu a la possibilité de laisser tourner MRL pendant au moins 24H, alors fait le. Cela permettra de valider la stabilité du soft. J’aurai bien aimé le faire mais je suis toujours sur batterie (J’attends des alim)

    J’ai constaté un problème aléatoire avec OpenNI aprés 10 à 30 mn de fonctionnement. Le service crash, puis plus rien. J’ai envoyé un noworky mais sans sucées.

You must be logged in to reply to this topic.