0Home Page test forums FABRICATION ELECTRONIQUE , SERVO & cie MG996R wrist démarre pas

This topic contains 2 replies, has 2 voices, and was last updated by  Pierre Romanello 8 months, 1 week ago.

  • Author
    Posts
  • #10709

    Pierre Romanello
    Participant

    Bonjour à tous,

    J’ai fini mon avant bras et main et j’en suis à la calibration des servos. Alors que les servos pour les doigts fonctionnent sans soucis, voila que le servo du poignet, un MG966R refuse de bouger..
    Branché en pin7 via le nervo board + arduino mega, je décide donc de le connecter sur un autre port que je sais qu’il fonctionne (pin 6)… et rien.
    Comme j’ai reçu un second MG996R, je décide de tester directement sur le pin 6 pour être sur que le premier n’est pas cramé.. et pareil, il se passe rien..
    Je suis alimenté en 6V via une batterie carré jetable (de test), je pense qu’elle débite suffisamment de courant..

    Je débute totalement avec l’arduino et ne connais rien au langage python (ça va venir 😉 donc je sais pas s’il y a peu être une modification à faire dans le fichier config hand right vu qu’il s’agit d’un servo différent des autres?

    Si quelqu’un à une idée?
    Merci d’avance!

  • #10720

    lecagnois
    Participant

    hello pierre

    Tu as un utilitaire dans le répertoire
    ../mrl/tools/servo_calibration.bat

    il te permet de calibré et de tester tous tes servos

  • #10723

    Pierre Romanello
    Participant

    Oui j’ai utilisé l’utilitaire. Tout fonctionne sauf ce servo

You must be logged in to reply to this topic.