This topic contains 2 replies, has 2 voices, and was last updated by  cholet 1 year ago.

  • Author
    Posts
  • #10467

    cholet
    Participant

    Bonjour,

    J’aimerai savoir si l’un de vous a déjà eu un problème de servomoteur en surchauffe (et Hs) sur la bouche.

    Le problème est arrivé chez moi après avoir brancher la kinect sur batterie 12v et en faisant des tests.

    Avant cela aucun problème la bouche a fonctionné plusieurs heure sans surchauffe.

    Je ne sais pas si il y a un rapport avec la kinect ce qui me semblerait bizarre.

  • #10520

    anthony
    Moderator

    Coucou ! la batterie alimente aussi les servo ?

  • #10522

    cholet
    Participant

    Salut Anthony,

    Non la batterie 12V alimente uniquement la kinect. J’ai une autre batterie 6V pour tout le reste.

    Peut-être est-ce une grosse coïncidence que le moteur crame à ce moment.

    J’ai juste modifier les réglages du map de la bouche ainsi que MouthControlJawMin et MouthControlJawMax afin que l’ouverture de la bouche soit légèrement plus importante.

    [SERVO_MINIMUM_MAP_OUTPUT]
    jaw=8

    [SERVO_MAXIMUM_MAP_OUTPUT]
    jaw=35

    [MOUTHCONTROL]
    MouthControlActivated=True
    ;How much the jaw move ( after map )
    MouthControlJawMin=0
    MouthControlJawMax=180

    Ceci dit j’ai vu que plusieurs d’entre vous utilise des fusibles intermédiaire pour ce genre de problème, ainsi que des condensateurs pour les parasites et des condensateur de charge.

    Durant l’utilisation de la kinect les mouvements ne sont pas fluide mais assez saccadé(je bouge juste un peu et sa part dans tout les sens).

    Quel type de condo peut t’on mettre sur les nouvelles carte du nervo board (des 100microF polarisé ou pas). Si tu avait quelque info concernant la manière dont tu procede.

You must be logged in to reply to this topic.