Forum Replies Created

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #8037

    Petitbrochet
    Participant

    Bonjour
    Merci pour ta réponse Bruno.Ash, effectivement ,j’ai plusieurs carré de mousse soi disant a base de carbone, mais le multimètre sur diode, aucune continuité.
    Merci encore

  • #8036

    Petitbrochet
    Participant

    Bonjour
    Merci pour ta réponse Bruno.Ash,
    effectivement j’ai plusieurs carré de mousse soi disant a base de carbone, mais le multimètre sur diode,
    Pas de continuité.
    Encore merci

  • #6872

    Petitbrochet
    Participant

    Hello
    Pour ce qui est de l’installation de Myrobotlab 1.0.1723
    j’ai bien compris le mode de fonctionnement.
    Avec le script et en anglais pour la main seul, cela fonctionne.
    Par contre pour le passage en français ce n’est pas encore ça,mais je vais finir de monter le robot,
    pour le moment.
    Merci encore pour votre aide

  • #6835

    Petitbrochet
    Participant

    Desolé je n’arrive pas a mettre la photo

    • This reply was modified 3 years, 6 months ago by  Petitbrochet.
  • #6826

    Petitbrochet
    Participant

    Hello
    Le message d’erreur affiché en rouge :PyException null(dans myrobotlab)
    est ce que le faite que le robot n’est pas connecté a 100%, soi gênant?

    • This reply was modified 3 years, 6 months ago by  Petitbrochet.
  • #6800

    Petitbrochet
    Participant

    Bonjour
    J’ai changé tous les inmoovWebKit en fr mais toujours pareil.
    Je vais me mettre a apprendre l’anglais…

  • #6775

    Petitbrochet
    Participant

    Hello
    Ben tu me la dit, mais les inmovWebkit c’est bien ce qui est noté comme EN dans le script pour faire réagir le Robot?

    • This reply was modified 3 years, 6 months ago by  Petitbrochet.
  • #6768

    Petitbrochet
    Participant

    Bonjour Gaël
    Merci pour ton aide, je suis fier d’avoir l’aide du créateur d’Inmoov.
    J’ai fait les manipulations que tu m’as donné.
    La voix est bien masculine, mais je dois parler en anglais et le robot me répond dans la même langue.
    Enfin, j’ai l’impression qu’il prononce en Français les mots anglais.
    Et oui je suis dans la session MRL pour les nuls…
    Désolé

    Attachments:
    You must be logged in to view attached files.
  • #6741

    Petitbrochet
    Participant

    Hello
    Enfin ça fonctionne…euh presque
    J’ai un message d’erreur parfois :py exception null
    Et ma main gauche quand elle fonctionne et lente.
    Une idée?
    Je voudrais mettre la voix en francais.
    Merci

    • This reply was modified 3 years, 6 months ago by  Petitbrochet.
  • #6730

    Petitbrochet
    Participant

    Bonjour Anthony
    Merci je vois ca dans la journée.
    J’ai essayé inmoov -ai et la ca fonctionne.
    Comment faire pour apprendre les bases de la programmation?
    Merci

  • #6722

    Petitbrochet
    Participant

    Bonsoir
    Voila ou je bloque
    Message d’erreur + pas de micro avec la page google chrome?
    Merci

    Attachments:
    You must be logged in to view attached files.
  • #6693

    Petitbrochet
    Participant

    Bonsoir
    Ok super je regarde demain
    Merci encore

  • #6654

    Petitbrochet
    Participant

    Bonsoir
    Désolé mais je ne vois pas pour ca:
    aimlPath = “C:\Myrobotlab\myrobotlab.1.0.1723\ProgramAB”
    aimlBotName = “inmoovWebKit”
    aimlUserName = “YourName”
    Merci

  • #6636

    Petitbrochet
    Participant

    Merci Gael
    Je suis a l’étape 9

  • #6620

    Petitbrochet
    Participant

    Bonsoir CIVETTA
    Je suis intéressé.
    Je suis justement en train de regarder pour en acheter.

    • This reply was modified 3 years, 6 months ago by  Petitbrochet.
Viewing 15 posts - 1 through 15 (of 30 total)