0Home Page test forums PROGRAMMATION INTELLIGENCE ARTIFICIELLE Voix hachurée pendant les mouvements

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Ludovic LANCEREAU Ludovic LANCEREAU 7 months, 1 week ago.

  • Author
    Posts
  • #10608
    Profile photo of Ludovic LANCEREAU
    Ludovic LANCEREAU
    Participant

    Bonjour à tous,

    Me voilà avec un problème que je n’arrive pas à solutionner et sur lequel j’aurai bien besoin de votre aide.

    J’ai installé la version Manticore 1.0.2693 et j’ai toujours un problème de qualité audio lorsque Inmoov se met en mouvement (head, mouth, torso…).
    La voix est hachurée, il termine bien ses phrases mais fait des pauses dans la lecture le temps de faire, j’imagine, d’autres traitements.

    J’ai fait plusieurs essais en déconnectant certaines parties (pir, neopixel, caméra, Kinect, servo, etc..) et la seule chose qui permet d’avoir quelque chose de propre c’est de la désactivation des arduinos. (pas super donc)

    En mode Virtual, tout fonctionne trés bien mais dés que j’active ne serait-ce que la tête, rebelote…

    J’ai tenté de changer de port USB (2.0, 3.0), de répartir les périphériques sur plusieurs ports, de changer de HUB USB, de pilote audio, de voix (MarySpeech, LocalSpeech) mais il ne veut rien savoir le bougre

    Si quelqu’un a une idée, je suis preneur.

    Merci par avance,
    Ludovic

    Ma config est la suivante :

    LATTEPANDA 4G 64G
    Windows 10
    Alimentation LATTEPANDA 5V 3A
    Arduino MEGA (officielle) sur Left
    Arduino UNO (officielle) sur right
    Arduino NANO (non officielle) pour Neopixel (en USB)
    HUB USB 3.0 (5v 3A)
    Alimentation NervoBoard : (ATX LABO : 5v 25A max)
    Audio (casque plantronic usb) ou Audio Amplifier Board Module (idem)
    java version “1.8.0_161″

  • #10609
    Profile photo of Dominique
    Dominique
    Participant

    Moi j’aurais dit, mets activator et tu n’aura plus de problème ;-)

    Sinon, la latte panda n’est pas assez rapide… Fait des tests avec un PC externe pour vérifier.

  • #10610
    Profile photo of Ludovic LANCEREAU
    Ludovic LANCEREAU
    Participant

    Oui j’ai bien pensé à ACTIVATOR ;) ce sera certainement la prochaine étape.

    Je vais tester sur un autre PC mais de mémoire, j’avais pas ce problème avant … mais y avait peut-être moins de choses de brancher dessus.

    Merci pour ta réponse

  • #10611
    Profile photo of lecagnois
    lecagnois
    Participant

    hello @ ludovic

    J ai le même problème en version 2693 .
    Pour solutionné j’ai dé-activé tous les timers live .
    et la voie , le mouvement de la bouche et des paupières sont gérés par un arduino uno à part avec script arduino perso.

    nota : caméra installé mais neopixel et pir et kinet non installé.

  • #10612
    Profile photo of Ludovic LANCEREAU
    Ludovic LANCEREAU
    Participant

    Comme Dominique me l’a conseillé, j’ai refait une install sur mon PC.

    Et bien sur, pas de problème donc avec un i7. Il est d’ailleurs bien plus réactif ;)
    Maintenant à savoir si c’est un problème et/ou insuffisance hard ou soft du lattepanda avec cette version …

    Merci pour votre aide et bon week-end

  • #10615
    Profile photo of Dominique
    Dominique
    Participant

    Voilà, ça confirme le fait que l’ATOM est complètement dépassé par Manticore. Et cela n’ira pas en s’améliorant pour tablette ou autre latte panda.

    Vous devrez tôt ou tard passer a un PC plus costaud. Voyez mon post ou celui de Vincent pour l’intégration d’une vrai carte mère.

  • #10616
    Profile photo of Ludovic LANCEREAU
    Ludovic LANCEREAU
    Participant

    Oui je me doute bien, c’est sur que la lattepanda ne fait plus le poids et qu’il faudra tôt ou tard faire le choix d’un truc plus costaud.

    Sinon pour mon problème, après une mise de jour du bios, une reinstall java et manticore, y a du mieux mais toujours encore quelques lacunes. Ce sera bien pour avancer en attendant de trouver mieux :)

You must be logged in to reply to this topic.