InMoov – home forums PROGRAMMATION MYROBOTLAB servo moteur et myrobotlab

Viewing 2 reply threads
  • Author
    Posts
    • #10897
      maximus
      Participant

      Bonjour, voila jai un souci et depuis 3 jours je n’arrive pas a le résoudre

      J’ai démonté mon servo moteur HV2060

      démonté le potentiomètre et installé dans le top stomach

      jusque la tous et ok

      quand je place le torse a 90 ° alimentation du servo il bouge pas donc position 0

      quand je déplace le torse a droite a fond donc potentiomètre le moteur tourne sans arrêt a droite

      pareils pour la gauche je n’arrive pas a faire en sorte quel s’arrête

      je n’arrive pas dans myrobotlab a faire en sorte que ca stop

      déja 4 piston de cassé

      merci pour votre aide

    • #10900
      anthony
      Moderator

      Re 🙂 Petit recap.
      Quand ton torse est droit. c’est la position 90.
      Pour la calibration tu peux essayer ceci :
      1/ Désolidariser les piston des servo pour ne rien casser
      2/ Installer le potard, en position 90°
      3/ Placer le curseur sur 90°, tes servo vont commencer a bouger sans fin.
      4/ bouge le torse légèrement de gauche a droite, jusqu’à ce que le moteur s’arrête. EN SIMULANT CE QUE LES PISTONS FERAIENT SI ILS ETAIENT EN PLACE SUR LE SERVO
      –> Si il ne s’arrête jamais le potentiomètre ou la polarité des servo est inversé
      5/ On remonte les pistons
      6/ Tu joue avec le curseur délicatement pour trouver le min et la max a entrer dans la gui pour les test et dans le fichier de config pour la vie de tous les jours ( tu devrais aller par exemple de 40 a 140, chaque robot est différent )

    • #10906
      maximus
      Participant

      héllo merci pour ton message

      justement quand je place mon curseur sur 90 les morteur ne bouge pas

      quand je bouge le torse les servo morteur tourne sans arrêt du coté ou il tourne

      il ne sarrette que ci je mais le torse droits

Viewing 2 reply threads
  • You must be logged in to reply to this topic.