Viewing 16 reply threads
  • Author
    Posts
    • #7585
      My’s Moov
      Moderator

      Bonjour,
      Pour envoyé un “No-Worky” à la demande d’une personne voici la manipulation à faire 🙂

      01 – lancer MRL
      02 – Cliké sur Help

      No-Worky 01

      03 – mettez votre pseudo

      No-Worky 02

      04 – Patienter et surtout n’oubliez pas l’essentiel !! un grand MERCIIIIIIIIIIII à votre sauveur 🙂

      05 – contacter quelqu’un de chez MRL pour expliquer votre problème ou faire un post. Le no-Worky aide a résoudre les problèmes, mais sans explications, ca sert pas a grand chose.

      • This topic was modified 5 years, 9 months ago by My's Moov.
    • #7587
      lecagnois
      Participant

      Merci Alain , Pourquoi tu la pas mis dans la rubrique MOD

    • #7592
      Christian
      Participant

      05 – contacter quelqu’un de chez MRL pour expliquer votre probleme ou faire un post. Le noWorky aide a résoudre les problemes, mais sans explications, ca sert pas a grand chose.

    • #7594
      My’s Moov
      Moderator

      @ lecagnois Me suis trompé !! 🙁
      @ Christian, comment on fait pour joindre une explication à notre “No-Worky” … j’ai pas du tout comprendre !! lol

    • #7599
      Christian
      Participant

      La meilleur facon est de faire un post sur http://myrobotlab.org/ pour expliquer le probleme

      J’ai acces aux No-Worky et je peux vérifier les problemes, mais je ne peux pas regarder tout les no-worky sans savoir quel est le probleme a vérifier et a qui répondre

      en postant sur myrobotlab, tu as plus de chance que quelqu’un te réponde rapidement

    • #7602
      My’s Moov
      Moderator

      ok ! Christian mais faut je post en anglais !! lol

      Mon dieu moi qui parle comme une vache espagnol 🙁 les mecs vont pas être déçu !!

    • #7607
      Christian
      Participant

      Ha, la prononciation n’a pas trop d’importance a l’écrit. lol

      Mais si tu es pas pressé d’avoir des réponses, je lis fréquemment ce forum. Mais il y a toujours plus de chance que quelqu’un puisse résoudre ton probleme rapidement sur myrobotlab

    • #7611
      Christian
      Participant

      En passant, j’ai recu un message de ton no-worky. Cependant tu utilise une adresse web comme pseudo et ca cause un probleme avec le nom de fichier, je ne peux donc pas le voir

      Utilise seulement Grattounet comme pseudo pour qu’on puisse savoir que ca vient de toi

    • #7665
      My’s Moov
      Moderator

      @Christian … je viens d’envoyé un second No-Worky avec le pseudo grattounet, il m’avait semblé que c’était déjà le cas du premier ? 🙂

      Si tu peux me confirmer si tu là eu 🙂

      Merci encore Christian pour ton aide 🙂

    • #7666
      Christian
      Participant

      Salut Grattounet

      J’ai bien recu ton no-worky. Dans ton no-worky je vois que tu tente d’utiliser sans succes OpenCV. On peut essayer de régler ce probleme mais c’est pas le probleme que tu m’avais parler l’autre jour.

      Tu dois refaire ce que tu fais lorsque tu vois tes ack not receive avant d’envoyer le no-worky. surtout si le fichier myrobotlab.log est suprimé entre les lancements de myrobotlab

    • #7669
      My’s Moov
      Moderator

      Heu !! 🙂 comment dire je ne tente pas d’utilisé openCV, j’en suis pas là bizarre ? j’ai renvoyé un no-worky avec l’erreur “COM5” en attente ! des fois ça passe (1 fois sur 10) ! et si je veux ça passe plus vite je fais déconnecté et j’essai de le reconnecté et au bout de plusieurs essais ça se lance 🙂

    • #7670
      Christian
      Participant

      C’est mon erreur désolé, j’ai vu un noworky de grattounet, et clické dessus, apres avoir fait un refresh j’en voie maintenant 3, dont un qui date de octobre

      Dans le plus récent no-worky. je vois que MRL n’arrive pas a établir la connection avec ton arduino en com5. Apres plusieur essait, le script continue mais le COM5 ne répond pas.

      Les causes possible sont un mauvais branchement physique (cable USB mal branché ou défectueux) ou encore qu’un autre programme (ou une autre instance de myrobotlab, peut-etre sous forme de zombie) utilise le COM5 ce qui le bloque.

      Si ca passe de facon aléatoire, j’essaierais de tester un autre cable usb et/ou un autre port USB sur ton ordinateur.

    • #7671
      My’s Moov
      Moderator

      Ok !! 🙂 je vais tester un autre câble, j’ai commandé 2 autres méga pour tester si ça viens pas aussi de la carte !! 🙂

      je te tiens au courant Merci !!

      ps: j’ai déjà essayé un autre port “USB” hors HUB direct Lattepanda et c ‘est kif-kif !! 🙁

    • #7672
      Dominique
      Participant

      @Christian

      Si ça peut aidée: J’ai remarqué que lorsque ça bloque, il suffit de faire un reset du méga et ça repart. Je soupçonne un bug dans MrlComm. C’est juste une constatation.

      Merci pour ton aide.

    • #7673
      Christian
      Participant

      quand ca bloque, hesite pas a envoyer un no-worky et m’avertir pour que je comprenne ce qui ce passe. Pour trouver le bug, je dois pouvoir le répliquer.

    • #7674
      Dominique
      Participant

      OK pas de problème. Autre exemple:

      Sur un coreI7, j’ai à chaque fois des bad magic number mais ça passe et par la suite plus de problème.

      Sur un netbook N270, la j’ai comme Alain et ce quelques soit le port USB ou le câble. Si je vois le blocage, alors je reset le méga et ça repart. J’ai l’impression que le reset software de MrlComm ne s’effectue pas.

      Bon, je t’envoie un not-worky dés que je retombe sur le problème.

    • #7675
      Christian
      Participant

      Les bad magic numbers sont plus un bug de l’arduino que de MRL. Lors d’un reset de l’arduino, il y a des caractères qui apparaissent dans le buffer serial de l’arduino. Ces caractères ne sont par reconnu par MRL qui lève une erreur. Tu peux aussi voir ces caractères indésirable quand tu ouvres une fenetre serial de arduino, quand tu reset l’arduino, on y voit des caractères bizarre.

      Mais ces erreurs affichés ne cause aucun problemes et une fois passé la connection s’éffectue convenablement.

      Par contre si les bad magic numbers apparaissent apres la connection, il y a un problemes de communication.

Viewing 16 reply threads
  • You must be logged in to reply to this topic.