Forum Replies Created

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #10986

    vincent Poret
    Participant

    Bonjour Anthony ,
    Le robot est prêt dans kinect pour demain , je vais essayer sur un autre poste qui faisait la même chose
    Merci encore

  • #10985

    vincent Poret
    Participant

    Bonjour Anthony,

    Merci de y’a réponse, lequel utilise tu ?

    Merci

  • #10964

    vincent Poret
    Participant

    Merci vincent , peut-tu me donner la config et quelle script pour lancer ce mode ? En français ? Merci

  • #10962

    vincent Poret
    Participant

    J’ai le même problème sous linux …….. trop bizarre

  • #10961

    vincent Poret
    Participant

    Mais il faut la caméra ?

  • #10960

    vincent Poret
    Participant

    Correction, bras complet (les deux) et Tête, maintenant il a les jambes

  • #10958

    vincent Poret
    Participant

    Mais comment ajouter de l’interactivité, c’est ma deuxième représentation et à la première inmoov parlais et bougeais bras complet et épaule.
    Mais je trouver qu’il n’y avais pas d’interactivité?

  • #10956

    vincent Poret
    Participant

    Bonjour Vincent et merci pour ta réponse,

    J’ai fait la manip de redémarrer et ne pas lancer d’appli Kinect, et comme Gaël la suggéré j’ai refait une installe propre sans les applis kinect.

    J’ai le même problème, c’est fou je suis sur ce point dur depuis samedi… j’ai tenté tellement de chose !!

    Quelque soit les pc ou OS j’ai toujours le même probléme, je pense que je fait mal quelque chose mais quoi …

    Inmoov est attendu samedi pour un évenement, le premier organisé par notre club et j’ai promis de l’interactivité … alors je suis un peu en stress.

    Merci de votre aide

  • #10953

    vincent Poret
    Participant

    Je vais tenter une install MAC mais j’ai peur de m’embarqué dans un truc long….

  • #10952

    vincent Poret
    Participant

    Je n’arrive pas à comprendre , j’ai beau faire plusieurs install sur plusieurs PC différent, avec OS différent (win7 32/64, Win8 32/64, Win8.1 32/64) toujours les mêmes erreurs.

  • #10951

    vincent Poret
    Participant

    Bonsoir , l’erreur surviens lors du démarrage de mrl.
    Dans la séquence il charge opencv puis openni et il s’arrête avec les erreurs citées plus haut .Mrl ne va pas plus loin .
    Cela fonctionne bien sur nickel si je met false pour la variable isKinectActive dans le fichier config de openni

  • #10949

    vincent Poret
    Participant

    Ne faut-il pas un visualstudio ?

  • #10948

    vincent Poret
    Participant

    Après avoir tous installé même problème, si ça peut aider, quand je clic sur capture dans openni il me dit “could not get context”.
    Ce qui me parait le plus étrange c’est les erreur citer plus haut?

  • #10947

    vincent Poret
    Participant

    Merci bcp pour les éléments de réponse, Je vais tout désinstaller puis installer uniquement Kinect SDK 1.8 et MRL en mettant a True tête et bras( mais de mémoire c’est déjà fait puisque j’utilise déjà la tête et les bras de InMoov)

    Je vous tiens informer du resultat.

  • #10945

    vincent Poret
    Participant

    Voici un logs de ce qu’il ce passe :

    Mrlcomm version : 57 ( requiered 57 )
    Arduino COM4 OK
    Mrlcomm version : 57 ( requiered 57 )
    Arduino COM3 OK
    ——Traceback (most recent call last): File string, line 41, in module File InMoov/system/InitCheckup.py, line 49, in module execfile(RuningFolder+services/+filename.encode(utf8)) File C:/mrl/myrobotlab.1.0.2693/InMoov/services/E_OpenNI.py, line 62, in module i01.startOpenNI() at SimpleOpenNI.ContextWrapper.getcwd(ContextWrapper.java:67) at SimpleOpenNI.SimpleOpenNI.start(SimpleOpenNI.java:275) at org.myrobotlab.service.OpenNi.initContext(OpenNi.java:718) at org.myrobotlab.service.OpenNi.startService(OpenNi.java:872) at org.myrobotlab.framework.Service.startPeer(Service.java:1887) at org.myrobotlab.service.InMoov.startOpenNI(InMoov.java:1411) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source)java.lang.NoClassDefFoundError: java.lang.NoClassDefFoundError: Could not initialize class SimpleOpenNI.SimpleOpenNIJNI at org.python.core.Py.JavaError(Py.java:546) at org.python.core.Py.JavaError(Py.java:537) at org.python.core.PyReflectedFunction.__call__(PyReflectedFunction.java:188) at org.python.core.PyReflectedFunction.__call__(PyReflectedFunction.java:204) at org.python.core.PyObject.__call__(PyObject.java:461) at org.python.core.PyObject.__call__(PyObject.java:465) at org.python.core.PyMethod.__call__(PyMethod.java:126) at org.python.pycode._pyx69.f$0(C:/mrl/myrobotlab.1.0.2693/InMoov/services/E_OpenNI.py:63) at org.python.pycode._pyx69.call_function(C:/mrl/myrobotlab.1.0.2693/InMoov/services/E_OpenNI.py) at org.python.core.PyTableCode.call(PyTableCode.java:167) at org.python.core.PyCode.call(PyCode.java:18) at org.python.core.Py.runCode(Py.java:1386) at org.python.core.__builtin__.execfile_flags(__builtin__.java:535) at org.python.core.__builtin__.execfile(__builtin__.java:512) at org.python.core.__builtin__.execfile(__builtin__.java:543) at org.python.core.BuiltinFunctions.__call__(__builtin__.java:88) at org.python.core.PyObject.__call__(PyObject.java:465) at org.python.pycode._pyx4.f$0(InMoov/system/InitCheckup.py:124) at org.python.pycode._pyx4.call_function(InMoov/system/InitCheckup.py) at org.python.core.PyTableCode.call(PyTableCode.java:167) at org.python.core.PyCode.call(PyCode.java:18) at org.python.core.Py.runCode(Py.java:1386) at org.python.core.__builtin__.execfile_flags(__builtin__.java:535) at org.python.core.__builtin__.execfile(__builtin__.java:512) at org.python.core.__builtin__.execfile(__builtin__.java:543) at org.python.core.BuiltinFunctions.__call__(__builtin__.java:88) at org.python.core.PyObject.__call__(PyObject.java:465) at org.python.pycode._pyx2.f$0(string:76) at org.python.pycode._pyx2.call_function(string) at org.python.core.PyTableCode.call(PyTableCode.java:167) at org.python.core.PyCode.call(PyCode.java:18) at org.python.core.Py.runCode(Py.java:1386) at org.python.core.Py.exec(Py.java:1430) at org.python.util.PythonInterpreter.exec(PythonInterpreter.java:267) at org.myrobotlab.service.Python$PIThread.run(Python.java:160)Caused by: java.lang.NoClassDefFoundError: Could not initialize class SimpleOpenNI.SimpleOpenNIJNI at SimpleOpenNI.ContextWrapper.getcwd(ContextWrapper.java:67) at SimpleOpenNI.SimpleOpenNI.start(SimpleOpenNI.java:275) at org.myrobotlab.service.OpenNi.initContext(OpenNi.java:718) at org.myrobotlab.service.OpenNi.startService(OpenNi.java:872) at org.myrobotlab.framework.Service.startPeer(Service.java:1887) at org.myrobotlab.service.InMoov.startOpenNI(InMoov.java:1411) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at org.python.core.PyReflectedFunction.__call__(PyReflectedFunction.java:186) … 32 more——

    J’ai essayer Windows 8 32, 64 et Windows7 64

    Dans la procédure j’installe:
    Kinect for Windows SDK 1.8 (j’ai essayer 1.7)
    OpenNI 2.2 SDK
    Install Nite 2.2

    Puis myrobotlab.1.0.2693, lancement de START_INMOOV.bat

    le fichier config E_Openni.config la variable isKinectActivated=True

    Voila je séche !!!

Viewing 15 posts - 1 through 15 (of 19 total)