Tagged: 

Viewing 37 reply threads
  • Author
    Posts
    • #6890
      Dominique
      Participant

      Salut,

      Je viens enfin de recevoir le servo HV2060MG, un 60Kg de la même taille que le Hitec HS805BB.

      Mes premiers tests électriques sont concluant car il attach/detach parfaitement sans faire de modif.

      Avec un bras de levier, impossible de l’arrêter même en 6V. Le corps est en métal ainsi que les pignons. L’axe est sur roulement à bille.

      J’ai commencé à faire la modification du potentiomètre. Celui ci est carré. La butée est une simple clavette qui suffit de retirer.

      Dés que j’aurais terminé l’implantation, je ferais les tests de levage du bras avec différentes charges en commençant par le bras à vide.

      Voici quelques photos…

      Attachments:
      You must be logged in to view attached files.
    • #6894
      Kikou
      Participant

      Bonsoir Dominique,
      Sacré bestiau … si il tient ses promesses. Merci à toi de nous faire profiter de tes tests.
      J’ai vu de gros écarts de prix sur le net: 81$ sur Amazon, 64$ chez Aliexpress, 40$ chez BangGood…
      Qui dit mieux?
      Pour infos, je viens de racheter 4x HS805BB à un peu moins de 30€/pièce chez Wheelspinmodels.
      Souhaitons que la conclusion de tes tests soit positive.
      Bonne soirée

    • #6895
      anthony
      Moderator

      c’est bon ça !
      c’est les même potards en plastoc que les 805 ? j’aime bien les ronds, pratique pour regler
      adaptateur si ça tient : http://www.thingiverse.com/thing:2041663

    • #6896
      lecagnois
      Participant

      Merci Dominique
      C’est pratique , ils font la même taille pas besoin de modifier les STL.
      tu les a acheté ou toi ?

      • This reply was modified 5 years, 9 months ago by lecagnois.
      • This reply was modified 5 years, 9 months ago by lecagnois.
    • #6913
      Dominique
      Participant

      je l’ai acheté ici:

      http://www.banggood.com/fr/JX-Servo-PDI-HV2060MG-60KG-High-Torque-180-Digital-Servo-for-RC-Model-p-1074870.html?rmmds=myorder

      37.70€ c’est cadeau. Je l’ai même vu à 35€ chez ali.

      Alors autres petites précisions. Il est dit dans la doc qu’il doit faire 180°. Moi je trouve qu’il fait plutôt 170°. Mais en soit ce n’est pas très grave. Autre fonction intéressante, le moteur se détache automatiquement lorsqu’il reçoit les valeurs extrêmes.

    • #6931
      Dominique
      Participant

      Bon suite des tests:

      J’ai terminé l’implantation. Il y a beaucoup de travail pour ajuster l’ensemble. Au final tout fonctionne. Mon robot lève enfin son bras. Le servo n’a pas l’air de forcer. Après quelques levages, le servo ne chauffe pas. Et même s’il venait à chauffer, son corps est en métal, donc très bien refroidi.

      Anthony, l’adaptateur de Gael fonctionne très bien, aucun problème d’ajustement. ça marche du premier coup.

      Demain je ferais des tests avec une charge dans la main avec mesure du courant.

      Juste un petit problème, le bruit mais c’est pareil pour tout les servo. Bon, faut pas oublier que c’est un robot…

    • #6938
      Gael Langevin
      Keymaster

      Super!
      Merci pour le suivi d’info, c’est prometteur!

    • #6957
      Dominique
      Participant

      Voici les tests que je viens de terminer:

      Consommation moteur avec alimentation 6V:

      – Moteur détaché: 20mA
      – Moteur en mouvement sans le bras: 1.3A
      – Moteur attacher pour maintien, bras horizontal: 300mA
      – Moteur en mouvement, levage du bras: 1.5A
      – Pointe de courant au démarrage: 2A (a mon avis c’est plus mais je n’ai pas l’appareil pour mesurer)

      Je suis vraiment étonné de la consommation, je m’attendais à beaucoup plus. Donc pour ma part, ce servo est validé et je vais l’utiliser pour remplacer les HS805BB. Malheureusement, il est déjà en rupture de stock sur les sites chinois… pas étonnant vu le prix…

      Bon j’ai voulu lui faire soulever une scie sauteuse… je sais je suis fou…
      Résultat, épaule cassé…

      J’imprime pourtant en ABS avec 2 mm de coques…
      Bon je ré imprime en plus costaud et peut être ajouter une vis ou 2…

      Attachments:
      You must be logged in to view attached files.
    • #6959
      Dominique
      Participant

      Bon Vincent m’a conseillé ceci:

      http://www.thingiverse.com/thing:1347747

      Franchement top…

    • #6961
      Dominique
      Participant

      Allez, une petite vidéo pour me consoler après réparation temporaire en attendant mon futur shoulder…

    • #6969
      lecagnois
      Participant

      beau résultat Dominique
      Moi j avais mis un RDS3135 mais il a fini par fumer (a vouloir faire des économies on dépense plus lol) je vais remettre un 805BB
      J attends ton retour sur ses servos , pour le moment cela à l’air concluant .

      Pour le LATTEPANDA je te dé-conseil aussi .il s’arrête tout seul on sais pas pourquoi .
      Ca fais trois fois que je le ré-installe l’image .
      j’ai pourtant bien refroidi le processeur , ils dépassent pas les 55 degrés .
      mais le système parait instable . il est sensible au variations d intensité !
      Si tu le test et que tu résout tous les problèmes , je suis preneur (lol)
      A suivre

    • #6971
      Dominique
      Participant

      OK merci pour l’info sur la lattepanda, cela est vraiment gênant.

      Bon concernant les HV2060MG, ils sont pour moi validés, comme j’ai dit sur quelques posts au dessus.

      Pour les HS805BB, réfléchi bien avant d’en acheter. Ils sont complètements en plastique et ne dépasse pas 6V pour les alimenter.

      • This reply was modified 5 years, 9 months ago by Dominique.
    • #6993
      Gael Langevin
      Keymaster

      Merci pour ces infos et la vidéo.
      Ce servo moteurs est dans ma BOM liste depuis un bout de temps déjà, pas étonnant qu’il soit déjà en rupture de stock. Chaque InMoov construit en à besoin de 14…
      Sur ta video, le servo est alimenté en 6V? Pourrais-tu en faire une en 7,2V pour comparer avec les Savöx de Markus.

      Deux millimètres de coque, c’est trop peu. J’imprime avec un shell d’environ 4mm comme expliqué dans plusieurs de mes posts.
      Bonne ré-impression.

    • #6994
      Dominique
      Participant

      La vidéo est faites avec une alimentation de 6V.

      Je refais une vidéo dés que je peux en 7.2V.

    • #6996
      Dominique
      Participant

      Voici Gael le test en 7.2V:

      PS: Je vais ré-imprimer en 4 mm.

    • #6998
      Gael Langevin
      Keymaster

      Merci Dominique,
      C’est clair il y a plus de rapidité!

    • #6999
      Dominique
      Participant

      La différence n’est pas énorme, à peine 1 s…

      Par contre, pour le moment, il ne chauffe pas.

      Voilà, voilà.

    • #7004
      Lirax60
      Participant

      Bonsoir

      Bon j’ai commandé le HV2060MG je fais confiance à Dominique :).

    • #7037
      Lirax60
      Participant

      Bonjour

      J’ai commandé des HV2060MG je fais confiance à Dominique :).

    • #7917
      Kikou
      Participant

      Bonjour,
      Aprés les tests concluants effectués par Dominique, j’avais commandé 2 HV2060MG que j’ai réçu hier.
      Avant de valider la livraison sur Aliexpress, j’ai voulu tester leur fonctionnement.
      Hélas, en les branchant de la même façon que les 805 sur une carte UNO, ceux-ci ne tournent pas, mais ils ‘tapent’ silencieusement a une fréquence de 3 ou 4 coups par seconde.

      J’ai supposé que les connections sont les suivantes:
      – marron : GND
      – rouge : +6V
      – orange : signal (branché sur la pin 2 de la UNO par exemple)

      Dominique, ayant utilisé ces servos, peux-tu nous dire si le branchement est différent?

      J’utilise le petit script suivant sur Arduino (celui-ci me sert à tester et à positionner les servos):

      // —————————————————————————
      // Fichier : Reglage_servo_k_sketch.ino
      // Positionnement d’un servo-moteur à 0, 90 ou 180 degrés.
      //
      // Brancher le servo-moteur au +5V, à GND et à la broche n°2 de la carte Arduino (UNO, Mega, …)
      // ou
      // Brancher le servo-moteur au +6Vet au – de la batterie 6V
      // Relier le – dse la batterie au GND de la carte Arduino
      // Relier le fil blanc du servo à la broche 2 (ou autre) de la carte Arduino
      //
      // Ouvrir une fenêtre Terminal sur Arduino (icone en haut à droite).
      // Régler sa vitesse à 115200.
      // Taper ‘a’ + Enter (ou ‘a’ et clic sur Envoyer) pour positionner à 0 degré.
      // Taper ‘b’ + Enter (ou ‘b’ et clic sur Envoyer) pour positionner à 90 degré.
      // Taper ‘c’ + Enter (ou ‘c’ et clic sur Envoyer) pour positionner à 180 degré.
      // Taper ‘d’ + Enter (ou ‘d’ et clic sur Envoyer) pour positionner à 0, 90, 180, 90 et retour à 0 degré.
      //
      // Kikou – 12/11/2016
      // —————————————————————————
      #include <Servo.h>
      Servo servoindex; // Instance d’une classe Servo
      int pin=2; // Numéro du pin de la UNO sur lequel est branché le servo
      void setup() {
      Serial.begin(115200);
      Serial.println(“Positionnement d’un servo-moteur a 0, 90 ou 180 degres”);
      servoindex.attach(pin); // Attache le servo à la broche Arduino utilisée
      }
      void loop() { // Boucle principale
      if (Serial.available() > 0) // si des caractères sont présents sur le port série…
      {
      char commande = Serial.read(); //on lit les caractères depuis le buffer série (max 64 bytes)
      int oldPos, newPos;
      //on effectue une action en fonction du caractère reçu :
      if(commande == ‘a’)
      {
      ServoPrintAndSetToXDegres(0);
      }
      else if(commande == ‘b’)
      {
      ServoPrintAndSetToXDegres(90);
      }
      else if(commande == ‘c’)
      {
      ServoPrintAndSetToXDegres(180);
      }
      else if(commande == ‘d’)
      {
      ServoPrintAndSetToXDegres(0);
      delay(4000);
      ServoPrintAndSetToXDegres(90);
      delay(4000);
      ServoPrintAndSetToXDegres(180);
      delay(4000);
      ServoPrintAndSetToXDegres(90);
      delay(4000);
      ServoPrintAndSetToXDegres(0);
      }
      }
      }
      void ServoPrintAndSetToXDegres(int x) {
      int oldPos;
      oldPos=servoindex.read();
      Serial.print(“Old pos: \t”);
      Serial.print(oldPos);
      servoindex.write(x);
      Serial.print(“\t New pos: \t”);
      Serial.println(x);
      }
      // Fin du script

      Par avance, merci pour les réponses…

    • #7928
      Dominique
      Participant

      Salut,

      Ton câblage est bon. Fait attention d’utiliser une alimentation spécifique pour ton servo.

      Pour tes tests pourquoi n’utilise tu pas MRL avec les curseurs ?

      Ton programme fonctionne t’il avec d’autres servo ?

    • #7950
      Kikou
      Participant

      Bonsoir Dominique,
      Merci pour ta confirmation du câblage du HV2060MG. Donc:
      – marron : GND
      – rouge : +6V (ou plus…)
      – orange: signal (carte arduino)
      J’utilise une batterie 6V/13AH pour l’alimentation des servos, et elle est bien chargée 🙂
      J’ai essayé d’installer MRL en Novembre 2016, mais j’ai toujours eu des erreurs et je n’arrivais à me servir que de la partie ou l’on parle à InMoov.
      Comme je suis en pleine construction, je me dis que je m’occuperai de cette partie quand InMoov sera complètement monté. Ça avance doucement: j’ai fait le low stomach, le mid, le top, le torso et le back.
      J’attaque les épaules pour lesquelles je pensais justement utiliser les HV2060MG.
      Oui, mon bout de programme fonctionne nickel avec les autres servos (805BB, MG995, MG996, …).

      Je viens de démonter un des 2 HV2060MG (en pensant que la pignonerie pourrait éventuellement être bloquée) et j’ai ré-essayé le branchement à la UNO de test. Même symptôme: je vois l’axe du moteur essayer de bouger puis revenir en position, et cela sans interruption à la fréquence de 3 ou 4 fois par seconde.
      J’ai exactement le même symptôme avec le 2eme servo.
      J’ai essayé d’intervertir le rouge et le orange, mais là je n’ai rien. J’ai branché un 805BB à la place, et celui-ci répond correctement.
      J’ai un peu les boules car ces moteurs ne sont pas donnés et la livraison depuis la Chine prend 3 ou 4 semaines.
      Aurais-tu une piste, ou quelqu’un d’autre aurait-il eu le même problème ?…
      Merci

    • #7953
      Dominique
      Participant

      Eh bien la je ne comprend pas. Tu a vu m’a vidéo sur le bras, je n’ai aucun problème avec ce servo. Il remplace tous les 805BB.
      A tu bien relié la masse de ta batterie a la masse de ton arduino ?

    • #7954
      Dominique
      Participant

      Juste une petite précision pour TOUS les servo en général. Pensez à mettre un fusible par servo, cela vous évitera de griller le servo en cas de blocage mécanique du moteur.

    • #7956
      Kikou
      Participant

      Oui, j’ai bien relié le GND de la carte UNO à la masse de la batterie.
      Je pense qu’il doit vraiment il y avoir un problème interne, mais c’est quand même étrange qu’il apparaisse sur les 2 moteurs.
      Heureusement, j’avais commandé quelques 805BB au cas où… Je vais continuer avec eux pendant que je vais essayer de faire changer les HV2060MG.
      Trés bien ton idée de mettre un fusible sur les servos. J’ai trouvé les 2 types suivant, as-tu un type de modèle à conseiller?
      https://fr.aliexpress.com/item/5pcs-Waterproof-Power-Socket-Mini-Blade-Type-In-Line-Fuse-Holders-With-10A-Fuse-Car-Replacement/32658286977.html
      https://fr.aliexpress.com/item/100PCS-lot-Auto-fuse-car-In-Line-waterproof-auto-Fuse-Holder-automotive-fuse-holder-mini/32277360727.html
      Quel ampérage préconiserais-tu?
      Merci encore pour ton aide.

    • #7968
      Dominique
      Participant

      Oui, il y a peut être un problème sur un servo, mais sur les 2, c’est vraiment pas de chance.

      Normalement, n’importe quelle servo, s’il est bien alimenté, devrait fonctionner du premier coup.

      Pour les fusibles, je compte utiliser des 2A, voir 2.5A si c’est pas suffisant. C’est commandé, donc j’attends.

      Moi j’ai pris ça : https://fr.aliexpress.com/store/product/100-Original-New-MICRO-FUSE-TE5-392-T2A-250V-2A-Slow-Blow-Square-LCD-Fuse-x/102034_32699656876.html

      Ils sont petits et peuvent se mettre sur un support.

    • #7988
      lecagnois
      Participant

      salut @Kikou

      Je viens de recevoir 2 que j’avais commander pour tester
      j ai testé avec le calibrage de MRL pas de soucis ils fonctionnent bien
      ( a part la course il s’arrêtent a 170 degrés) , par encore démonté mais ils on l’air solides.

    • #7991
      Kikou
      Participant

      Bonjour Lecagnois,
      Merci pour ton retour d’expérience.
      J’en déduis que sur ce coup là, pour que les 2 servos soient HS, je n’ai vraiment pas eu de chance!
      Pour l’instant, je vais continuer avec les 805BB en espérant pouvoir me faire remplacer les HV2060MG (ça risque de prendre un certain temps avec aliexpress).
      Pourrais-tu, ainsi que Dominique, indiquer l’URL du marchand chez qui bous les avez commandés, car chez aliexpress il y en a plusieurs et il y en a apparemment certains plus fiables que d’autres…
      Merci pour votre aide et bonne journée à tous.

    • #7992
      BIGIARINI Vincent
      Participant

      oui effectivement, je viens de vérifier, on n’a pas une amplitude de 180 degrés.

    • #7994
      lecagnois
      Participant

      @kikou

      commander chez ali express
      En Stock JX Servo PDI-HV2060MG 60 KG Couple Élevé 180 Numérique Servo Pour RC Modèle Hélicoptère Pièces
      vendeur RC TOY STORE

    • #7995
      Dominique
      Participant
    • #7996
      Kikou
      Participant

      @lecagnois @Dominique
      Merci beaucoup, ça me fait 2 pistes pour mes prochaines commandes.
      Dominique, quel type de support peut-on utiliser pour les micro fusibles que tu as indiqués.
      Merci et bonne nuit à tous 🙂

    • #8000
      Dominique
      Participant
    • #8158
      Dominique
      Participant

      Voici la suite de mes tests avec les HV2060MG.

      Configuration: Un seul mega + MrlComm 41, Activator, MRL 1803, batterie 6 et 12V

    • #9043
      cholet
      Participant

      bonjour

      Je vient de recevoir mes Servo HV2060MG et j’ai un petit problème avec PivcenterV1 pour la fixation du servo (servo plus large) Dominique à tu modifier ou poncer cette pièce afin d’adapter le servo.

    • #9067
      Dominique
      Participant

      Normalement, il n’y a pas de ponçage à faire si ton imprimante est bien réglé. Moi j’ai du poncer pas mal de pièce avant d’y arriver. La dimension du servo correspond au 805 à quelques dixième prés.

    • #9215
      cholet
      Participant

      Bonjour,

      Dominique effectivement après avoir réimprimer la pièce plus lentement nickel. Par contre j’ai eu un autre problème, l’axe du hv2060 n’etait pas aligne avec le reste il y avais un décalage de +- 1mm sur la droite. j’ai du poncer un peu le coté gauche de Pivcenter(voir photo) afin de réajuster l’alignement. je n’ai jamais utiliser de hs805bb donc je ne peut pas comparer si c’est un erreur d’impression.

      A tu rencontrer le même problème ?

      servo hv2060mg

    • #9218
      Dominique
      Participant

      Oui même problème. Mais finalement ça fonctionne.

Viewing 37 reply threads
  • You must be logged in to reply to this topic.