Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15325

    MacGyver
    Participant

    Bonjour, pas moyen de retrouver les caractéristiques du ressort à mettre. Quelqu’un aurait cette info? Merci

  • #14802

    MacGyver
    Participant

    Problems with Nervo Boards burning my Arduino ones;
    Hello,
    I finished the head and I tried before closing it to make the setup of my servo range. I found this video info you did for the shoulder; https://www.youtube.com/watch?v=aHVBU02EtxY&feature=youtu.be
    Maybe I did something wrong, tell me please:
    I tried to use the Servo calibration tool you’re referring to, but when clicking on connect, nothing happened and the application closed each time.
    I tried to start as Administrator, but then even not starting at all.
    About my setup; I connected by USB the Arduino Mega Board to the computer and powered the Mega 2560 with the 12V power supply. I connected to the Nervo Board the 6V from External power supply to power the Servo and on the Nervo connected the flat cable only going to the head with the 3 Servo; Eyes X, Eyes Y and Mouth.
    But then suddenly after around 2 minutes, something burnt in the Arduino board and there was smoke going out at the same time that some servo moved by themselves. I directly disconnected everything and checked, it seems it’s the 5V voltage regulator on the Arduino which burnt. Shouldn’t I power the Arduino board with the 12V or is there something wrong in my Nervo connections setup? Do you have an idea?
    Thank

    Attachments:
    You must be logged in to view attached files.
Viewing 2 posts - 1 through 2 (of 2 total)