Forum Replies Created

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #9659

    jacque
    Participant

    Salut à tous, pour la Tête personne a une idée moi elle reste bloqué à droite et le servomoteur fait du bruit ? Pour les commandes ear.addcommand ne fonctionne pas chez moi quand je lui demande ouvre les mains il ne se passe rien par contre chabot fonctionne, sur les anciennes versions MRL on pouvait activer soi chatbot ou ear.addcommand j’ai dû louper un truc, une aide serait la bien venue

  • #9635

    jacque
    Participant

    hello docteur Anthony mon robot a le torticolis avec la version 2590 au démarrage de la tète elle tourne direct sur la droite et bouge plus a tu une idée tu problème? le chabot fonctionne mais pas le ear.addcommand comment l’activé merci a d’avance

  • #8134

    jacque
    Participant

    hello, professeur lecagnois merci pour le partage de tout tes tutos super boulot je vais tester

  • #7899

    jacque
    Participant

    housss!! défectueux lol

  • #7897

    jacque
    Participant

    hello,Anthony c’est mon Capteur de présence qui et infectieux je les fait tester merci pour ton aide

  • #7896

    jacque
    Participant

    Hello Anthony dit moi sur cette mise à jour le chabot ne fonctionne pas chez moi il y a que la commande ear.addCommand même en changeant les paramètres dans inmoov.config EarInterpretEngine=chatbot peut tu me donner la solution merci pour ta patience

  • #7867

    jacque
    Participant

    Anthony moi mon capteur de présence fonctionne pas j’ais bien suivi ton tuto dans mrl quand je le vérifie
    mega connected to COM4 at undefined
    load -1 heartbeat 1489689255920 sram 6497 – 0 active pins 0 devices une idée

  • #7858

    jacque
    Participant

    merci pour ton aide Anthony tu avais raison la version était pas en 1970 grâce a toi il a ressusciter super
    j’ais vue qu’il y a un répertoire updater maintenant dans inmoov-master mon erreur était de copier l’ancien
    mrl a la racine

  • #7853

    jacque
    Participant

    salut anthony tout le paquet

  • #7692

    jacque
    Participant

    bonjour, Bienvenue moi aussi je suis tu 02 de crouy a coté de soissons

  • #7660

    jacque
    Participant

    merci beaucoup pour toutes vos réponses

  • #7654

    jacque
    Participant

    ok bonne idée batterie solaire!! question Pour activer Activator on touche le pin D2 avec un fil à un GND cela mets en rte Activator (ici viendra un interrupteur poussoir) donc si j’ai bien compris on met du bouton poussoir un fil sur pin d2 et un fil sur GND le problème ces que sur un bouton poussoir il y a 4 patte?

  • #7650

    jacque
    Participant

    merci My’s Moov pour ton tuto activator ça envie d’essayer mais si je comprend bien on utilise une seul mega la left pour le tx rx et il faut deux batteries je pense une pour inmoov une pour activator

  • #7633

    jacque
    Participant

    bonjour laurent a ScriptType=RightSide tu remplace RightSide par Full qui va donner ScriptType=Full

  • #7497

    jacque
    Participant

    bonsoir anthony j’ai essayer avec la version 1.0.1951 même erreur par contre avec InMoov3.Deep.AB.V7.py
    en restant en anglais ca fonctionne

Viewing 15 posts - 1 through 15 (of 23 total)